อัพเดทก่อนใช้, KTB Netbank Android รองรับขั้นต่ำเวอร์ชั่น 5.0 Lollipop

แอพธนาคารกรุงไทยหรือ KTB Netbank ออกประกาศสำคัญถึงผู้ใช้แอพดังกล่าวว่า แอพนี้จะรองรับเฉพาะระบบปฏิบัติการ Android 5.0 (Lollipop) และ iOS 8 ขึ้นไปเท่านั้น ด้วยเหตุผลทางด้านความปลอดภัย ดังนั้นใครที่จะใช้ KTB Netbank ต้องอัพเดทเวอร์ชั่นระบบปฏับติการมือถือกันด้วยนะครับ

นอกจากนี้ยังมีการประกาศนโยบายว่าไม่ควรโหลดแอปผ่านลิงห์หรือแบนเนอร์จากเว็บอื่นๆ เป็นอันขาด ควรเข้าไปโหลดจาก Play Store (สำหรับ Android) หรือ App Store (สำหรับ iOS) โดยตรง เนื่องจากปัจจุบันเหล่ามิจฉาชีพมักจะสร้างแอปปลอมเพื่อหลอกขโมยข้อมูลผู้ใช้งาน


ส่งต่อเรื่องนี้ให้เพื่อน!

เราใช้คุกกี้เพื่อพัฒนาประสิทธิภาพ และประสบการณ์ที่ดีในการใช้เว็บไซต์ของคุณ คุณสามารถศึกษารายละเอียดได้ที่ นโยบายความเป็นส่วนตัว และสามารถจัดการความเป็นส่วนตัวเองได้ของคุณได้เองโดยคลิกที่ ตั้งค่า

Privacy Preferences

คุณสามารถเลือกการตั้งค่าคุกกี้โดยเปิด/ปิด คุกกี้ในแต่ละประเภทได้ตามความต้องการ ยกเว้น คุกกี้ที่จำเป็น

Allow All
Manage Consent Preferences
  • Always Active

Save